Omphalos: Difference between revisions
| Line 191: | Line 191: | ||
|- | |- | ||
| BSD Loopback | | BSD Loopback | ||
| | | ? | ||
| DLT_NULL | | DLT_NULL | ||
| N/A | | N/A | ||
| Line 206: | Line 206: | ||
| ARPHRD_ETHER | | ARPHRD_ETHER | ||
| Yes | | Yes | ||
|- | |||
| Token Ring | |||
| IEEE 802.5 | |||
| DLT_IEEE802 | |||
| ARPHRD_IEEE802_TR | |||
| No | |||
|- | |||
| ARCNET | |||
| ANSI 878.1 | |||
| DLT_ARCNET | |||
| ARPHRD_ARCNET | |||
| No | |||
|- | |||
| SLIP | |||
| | |||
* RFC 1055 (SLIP) | |||
* RFC 1154 (CSLIP) | |||
| DLT_SLIP | |||
| | |||
* ARPHRD_SLIP | |||
* ARPHRD_SLIP6 | |||
* ARPHRD_CSLIP | |||
* ARPHRD_CSLIP6 | |||
| No | |||
|- | |||
| PPP | |||
| RFC 1661 | |||
| DLT_PPP | |||
| ARPHRD_PPP | |||
| No | |||
|- | |||
| FDDI | |||
| | |||
* MAC: ANSI X3.139-1987 / ISO 9314-2 | |||
* PHY: ANSI X3.148-1988 / ISO 9314-1 | |||
| DLT_FDDI | |||
| ARPHRD_FDDI | |||
| No | |||
|- | |- | ||
|} | |} | ||
| Line 233: | Line 271: | ||
====DTP==== | ====DTP==== | ||
* '''FIXME''' | * '''FIXME''' | ||
===Layer 3=== | ===Layer 3=== | ||
* ICMP redirects | * ICMP redirects | ||